Closures App - Intentional Downtime – Incident details

Intentional Downtime

Resolved
Major outage
Started over 3 years agoLasted about 4 hours

Affected

Web App

Major outage from 2:00 PM to 6:00 PM

Updates
  • Resolved
    Resolved

    We just resolved this issue!

    Web App is back online and working properly. API was not effected.

  • Identified
    Identified

    Between 8:00am and 12:00pm on December 1st, 2021, Closures App was offline while we were trying to upgrade our servers.